Tosi Platform - Tosi Control unavailability – Incident details

Tosi Control unavailability

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Tosi Control

Major outage from 4:35 AM to 6:10 AM

Updates
  • Update
    UTC
    Update

    The incident impacted Tosi Control usage and Clients authentication between 2026-08-16 10:20 EEST and 2026-08-17 09:10 EEST. Customer data or active connections were not impacted by the outage. Clients may have faced a login issue if access token had expired during the outage.

  • Resolved
    UTC
    Resolved

    Issue with database replication was resolved. The issues was caused by a replication process reaching maximum configured storage, eventually causing the database to stop accepting any activity.

  • Identified
    UTC
    Identified

    Issue identified with the database replication

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.