Tosi Platform - Connectivity issue in Tosi Client for iOS version 2.5.0 – Incident details

Connectivity issue in Tosi Client for iOS version 2.5.0

Identified
Partial outage
Started about 1 month ago
Updates
  • Identified
    Identified

    We’ve identified the root cause and implemented a partial server-side fix. Tosi Client for iOS users do not need to take any action. We are still investigating connectivity issues on certain operator networks that impact limited amount of users and expect to deploy a final server-side fix shortly.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an issue affecting some users of the Tosi Client version  2.5.0 for iOS. In certain cases, the client reports a successful connection to the Gateway, but accessing services in a web browser through that connection may fail.

     

    This issue is limited to the iOS version of the client; Android users are not affected. Only a subset of iOS users appears to be impacted, and most customers continue to operate normally.

    We do not currently have a workaround or fix available, but our engineering team is actively working on the issue. We are planning a 2.5.1 hotfix release to address the problem as soon as a verified fix is available.