Tosi Platform - relay-as-3-west.tosibox.com is down – Incident details

relay-as-3-west.tosibox.com is down

Resolved
Partial outage 10 %
Started about 2 months agoLasted about 6 hours

Affected

Relays - Asia

Major outage from 12:09 AM to 4:49 AM, Partial outage from 4:49 AM to 6:14 AM

relay-as-3-west

Major outage from 12:09 AM to 4:49 AM, Partial outage from 4:49 AM to 6:14 AM

Updates
  • Update
    Update

    Issue was caused by a routing problem in the Data Center where the relay is hosted.

  • Resolved
    Resolved
    relay-as-3-west is back up. This incident was automatically resolved by Instatus monitoring.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. Other relays operational. No impact on service.

  • Investigating
    Investigating
    is down at the moment. This incident was automatically created by Instatus monitoring.