Tosi Platform - Issue Impacting Access to Tosi Control and Tosi Client Login – Incident details

Issue Impacting Access to Tosi Control and Tosi Client Login

Resolved
Major outage
Started 27 days agoLasted 10 minutes

Affected

Tosi Control

Major outage from 10:50 AM to 11:00 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Access to Tosi Control, key registration, and Tosi Client login functionality have been fully restored.

  • Investigating
    UTC
    Investigating

    A temporary issue was identified that impacted access to Tosi Control and prevented key registration and login for Tosi Client versions 4.4.0 and later. The issue was resolved within 10 minutes. Additional mitigation measures were implemented shortly afterward to help prevent recurrence.