Tosi Platform - relay1-af-south.tosibox.com is down – Incident details

relay1-af-south.tosibox.com is down

Resolved
Partial outage
Started about 2 months agoLasted 25 minutes

Affected

Relays - Global

Partial outage from 8:34 PM to 8:59 PM

relay1-af-south

Partial outage from 8:34 PM to 8:59 PM

Updates
  • Update
    Update

    The issue was caused by an outage in the service provider’s network.

  • Update
    Update

    Investigating the root cause. No impact on VPN connections as other relays were fully operational.

  • Resolved
    Resolved
    relay1-af-south is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    is down at the moment. This incident was automatically created by Instatus monitoring.